読者です 読者をやめる 読者になる 読者になる

xreaサーバーでrubyのTwitterライブラリを使ってSSLエラーの対処メモ

昨日、xreaのサーバーにruby1.9.3をインストールしたのは、Twitter API 1.1対応のTwitterライブラリを使いたかったからなんです。で、ふつーにgem install twitterで入れて、さあここからつぶやき放題だぜ...と思ったらこんなエラーにお出迎えされました。じ…

xreaのサーバーにruby1.9.3をインストールしたメモ

xreaさんのrubyのバージョンは1.8.5ですね。使いたいライブラリ関係もあってちょっと窮屈に思っていました。もしかしてコンパイルできる? と思ってやってみたらできちゃったコンみたいなのでメモしておきます。CORESERVERでもないし、たぶん推奨されていな…